Support

System requirements for online training and webinars

General technical requirements

To use our webinar portal, you will need an up-to-date browser that accepts cookies from our portal and in which JavaScript is enabled.

If you have not changed any of the default settings in your browser, the required configuration should already be in place.

We support the following browsers:

  • Microsoft Internet Explorer (version 8 or a later version)
  • the current Mozilla Firefox, Google Chrome, Apple Safari and Opera versions

 

Webinars

For our webinars, we use Cisco’s WebEx service. WebEx supports Windows, macOS and Linux operating systems. To take part in a webinar, you do not need Windows support.

WebEx system requirements

 

Online training

  1. TeamViewer
    Online training is carried out using TeamViewer 12. You may need to inform your IT department and check that access to a TeamViewer meeting from your workstation is possible. www.teamviewer.com
  2. Access data
    The access data for the TeamViewer meeting will be sent to you in an email from your trainer shortly before the training begins. If you have not yet received an email thirty minutes before the training is due to start, please check your spam folder. For the best possible display, we recommend using a large screen.
  3. Telephone conference
    Audio participation in an online training session is managed by means of a Meebl telephone conference (www.meebl.de). For this, a telephone that supports dual-tone multi-frequency signalling is required. Again, your trainer will provide you with the access data for the telephone conference by email shortly before the training begins. Please note that, because of possible feedback effects, the use of your telephone’s loudspeaker function is not permitted.

TeamViewer supports the following operating systems:

  • Windows (requires Internet Explorer 8.0 or a later version)
  • MacOS (version 10.7 or a later version)
  • Linux (CentOS, Debian, Fedora, Mandriva, Mint, Red Hat, SUSE and Ubuntu)
  • Android (version 4.0 or a later version, Screen sharing SDK)
  • iOS (version 5.0 or a later version, Screen sharing SDK)
  • Windows Phone (remote support from version 8)
  • BlackBerry (version 10.3 or a later version)

More about the supported operating systems